How to Join Member's Area Private Library Search Today's Topics p Login
Main Forums Discussion Tech Talk Mature Content Archives
   Nav Win
 Tech Talk
 Geek Stuff
 Zone Alarm and PiP Problems
 1 2 3 4 5 6 7 8 9 10 11 12 13 14
Follow us on Facebook

 Moderated by: Christopher   (Admins )

 
User Options
Format for Better Printing EMail to a Friend Not Available
Admin Print Send ECard
Passions in Poetry

Zone Alarm and PiP Problems

 Post A Reply Post New Topic   Go to the Next Oldest/Previous Topic Return to Topic Page Go to the Next Newest Topic 
Sunshine
Administrator
Member Caelestus
since 06-25-99
Posts 67715
Listening to every heart


0 posted 05-07-2005 07:45 AM       View Profile for Sunshine   Email Sunshine   Edit/Delete Message      Find Poems   Click to visit Sunshine's Home Page   View IP for Sunshine


Ok.  Here's the skinny.  I re-established my account with Zone Alarm, and now, even though I can get into PiP, read and comment, the moment I hit my submit button after posting a response, I go to a blank page.  I have to back button to the comment, NOT hit submit again but instead, click on MainForum and go back to the Forums page, then re-enter, say, Open.

Not my choice of surfing.

I've looked through the Zone Alarm tutorial and all that, but since nothing pops up and tells me I can either select to proceed, etc., I'm stymied. [I am truly hoping for another 'duh' moment so I can come back and say 'I fixed it!' but I don't think that is going to happen.]

Help!

Your luvable Sunshine...
Sunshine
Administrator
Member Caelestus
since 06-25-99
Posts 67715
Listening to every heart


1 posted 05-07-2005 07:46 AM       View Profile for Sunshine   Email Sunshine   Edit/Delete Message      Find Poems   Click to visit Sunshine's Home Page   View IP for Sunshine

Of course, it doesn't happen when I'm submitting a new topic.  Let's see if it happens now...
Sunshine
Administrator
Member Caelestus
since 06-25-99
Posts 67715
Listening to every heart


2 posted 05-07-2005 07:47 AM       View Profile for Sunshine   Email Sunshine   Edit/Delete Message      Find Poems   Click to visit Sunshine's Home Page   View IP for Sunshine

Yep.  Only when replying.  

Blank page with this in the address area:
http://piptalk.com/main/postings.cgi

Local Rebel
Member Ascendant
since 12-21-1999
Posts 5742
Southern Abstentia


3 posted 05-07-2005 09:36 AM       View Profile for Local Rebel   Email Local Rebel   Edit/Delete Message      Find Poems  View IP for Local Rebel

It's possible that one of your spyware blockers is keeping the page from redirecting -- or it may be that the security settings on your browser are set to disable an active-x command.

Those are really GOOD ideas for browsing -- but unfortunately there is no link on the redirect page at PIP that allows you to click on through on the reply or edit pages if your browser doesn't automatically redirect.

You will probably have to either dis-able your anti-spyware program, pop-up blocker, or reset the security settings on your browser.  If you're using IE then it will be under Tools/Internet Options then hit the Security tab -- if it is set to a custom level your anti-spyware program probably did that for you -- you can set it for PIP by clicking the default button and then adjusting the bar to the medium level.

Hope this helps.

Remember though -- you'll be vulnerable to a hijack again if you reset your security level.
Local Rebel
Member Ascendant
since 12-21-1999
Posts 5742
Southern Abstentia


4 posted 05-07-2005 09:38 AM       View Profile for Local Rebel   Email Local Rebel   Edit/Delete Message      Find Poems  View IP for Local Rebel

hmm... no... there is a click thru link on the reply page -- it's just the edit page that doesn't have it...

Local Rebel
Member Ascendant
since 12-21-1999
Posts 5742
Southern Abstentia


5 posted 05-07-2005 09:46 AM       View Profile for Local Rebel   Email Local Rebel   Edit/Delete Message      Find Poems  View IP for Local Rebel

Zone Alarm is a firewall Karilea?  Is it blocking your cookies?  That might be the problem too..  will it allow you to set piptalk to a trusted site?  or just remove it from the block list? -- I don't have Zone Alarm so I'm not certain how it works...
Sunshine
Administrator
Member Caelestus
since 06-25-99
Posts 67715
Listening to every heart


6 posted 05-07-2005 10:04 AM       View Profile for Sunshine   Email Sunshine   Edit/Delete Message      Find Poems   Click to visit Sunshine's Home Page   View IP for Sunshine

I'm not certain how it's supposed to work either, Reb.  I've just cleared my PiP cookies...and am still having the same problem.  I will follow through with your suggestions and see what happens.

Sigh.

Sunshine
Administrator
Member Caelestus
since 06-25-99
Posts 67715
Listening to every heart


7 posted 05-07-2005 10:24 AM       View Profile for Sunshine   Email Sunshine   Edit/Delete Message      Find Poems   Click to visit Sunshine's Home Page   View IP for Sunshine

test
Sunshine
Administrator
Member Caelestus
since 06-25-99
Posts 67715
Listening to every heart


8 posted 05-07-2005 10:25 AM       View Profile for Sunshine   Email Sunshine   Edit/Delete Message      Find Poems   Click to visit Sunshine's Home Page   View IP for Sunshine

Restoring was the solution - again.

Now, for an e-mail to Zone Alarm to have them credit [again] my account...

sigh.

Reb?  you're a doll!  Thanks!
SEA
Deputy Moderator 10 ToursDeputy Moderator 5 Tours
Moderator
Member Seraphic
since 01-18-2000
Posts 24152
with you


9 posted 05-07-2005 10:40 AM       View Profile for SEA   Email SEA   Edit/Delete Message      Find Poems  View IP for SEA

I just recently did a spyware doctor, and now when I am in pip all of my replies are bold. I don't know if it looks that way to just me or what? Also when I am posting something, and I want to preview, I have to hold the ctrl button down until the window comes up. That is extremely fustrating. Is that due to the new spyware doctor? Is that ok?
Alicat
Member Elite
since 05-23-99
Posts 4277
Coastal Texas


10 posted 05-07-2005 11:42 AM       View Profile for Alicat   Email Alicat   Edit/Delete Message      Find Poems  View IP for Alicat

Sounds more like a browser setting than anything else.  I've used ZA for years, and never had a problem.  Of course, I use the freebie version.

This is why I like Firefox.  Tool/Options.  Under Cookies, allow piptalk.com and netpoets.com.  Then head to Web Features and allow both in the popup blocker.

Before I learned of Firefox, I used the GoogleBar with IE.  It blocked popups unless you gave a site permission.
Marge Tindal
Deputy Moderator 5 ToursDeputy Moderator 1 TourDeputy Moderator 1 TourDeputy Moderator 1 Tour
Member Empyrean
since 11-06-1999
Posts 43042
Florida's Foreverly Shores


11 posted 05-07-2005 12:47 PM       View Profile for Marge Tindal   Email Marge Tindal   Edit/Delete Message      Find Poems   Click to visit Marge Tindal's Home Page   View IP for Marge Tindal

<b>Karilea~
I don't even have Zone Alarm on this computer ... and I STILL get the dreaded 'Blank White Page' when submitting a REPLY~
And also the same URL as you get - http://piptalk.com/main/postings.cgi

Yet ... at my son's computer, and he DOES have Zone Alarm installed, I don't have that problem ???

I've had to deal with it for quite some time now ... soooo, though it's not my choice, I try to make do~

Have Norton Anti-Virus Internet Security ENABLED ... have set it NOT to 'block pop-ups' (necessary for PREVIEWING a post)... but that didn't help either~

Oh well ... it's only May ... I'll go tend the garden~

Huglets
~*Marge*~</b>
SEA
Deputy Moderator 10 ToursDeputy Moderator 5 Tours
Moderator
Member Seraphic
since 01-18-2000
Posts 24152
with you


12 posted 05-07-2005 04:25 PM       View Profile for SEA   Email SEA   Edit/Delete Message      Find Poems  View IP for SEA

ok, so I went into view and found that my text size was too big, maybe i hit it on accident? at any rate when I put it on medium, my replies aren't bold anymore! yay for me...I fixed that part on my own!!
Sunshine
Administrator
Member Caelestus
since 06-25-99
Posts 67715
Listening to every heart


13 posted 05-07-2005 04:52 PM       View Profile for Sunshine   Email Sunshine   Edit/Delete Message      Find Poems   Click to visit Sunshine's Home Page   View IP for Sunshine

Thanks, Ali, Marge, and SEA...

As I stated, I went ahead and Restored the computer to two days ago - and things are fine now.

I wish I were a WIZ...
Alicat
Member Elite
since 05-23-99
Posts 4277
Coastal Texas


14 posted 05-07-2005 06:10 PM       View Profile for Alicat   Email Alicat   Edit/Delete Message      Find Poems  View IP for Alicat

Not a problem, and almost the entire suite of scan progs came from suggestions in this forum by other PiPsters.  SpywareBlaster, SpywareGuard, Adaware, Spybot Search & Destroy, AVG, ZoneAlarm...one of the first cdrw's I made was just for drivers, must-have progs, and my scanning tools.  It has been very handy for the comps I've cleaned, both ours and others for offline installation, definition updates, and running.  Then after the initial scans find and clean nefarious critters, I go online and get the latest defs and updates then scan again.  On some of the slower systems, like that old Dell with one of the early Pentium 4's, all the scans took roughly 13 hours to complete.  I had a good laugh at that one, since even my archaic slot-1 P3 800 could run laps around it.
 
 Post A Reply Post New Topic   Go to the Next Oldest/Previous Topic Return to Topic Page Go to the Next Newest Topic 
All times are ET (US) Top
  User Options
>> Tech Talk >> Geek Stuff >> Zone Alarm and PiP Problems Format for Better Printing EMail to a Friend Not Available
Print Send ECard

 

pipTalk Home Page | Main Poetry Forums

How to Join | Member's Area / Help | Private Library | Search | Contact Us | Today's Topics | Login
Discussion | Tech Talk | Archives | Sanctuary



© Passions in Poetry and netpoets.com 1998-2013
All Poetry and Prose is copyrighted by the individual authors