How to Join Member's Area Private Library Search Today's Topics p Login
Main Forums Discussion Tech Talk Mature Content Archives
   Nav Win
 Discussion
 Bug Swatter
 adding poets to my library
 1 2 3 4 5 6 7 8 9
Follow us on Facebook

 Moderated by: Ron   (Admins )

 
User Options
Format for Better Printing EMail to a Friend Not Available
Admin Print Send ECard
Passions in Poetry

adding poets to my library

 Post A Reply Post New Topic   Go to the Next Oldest/Previous Topic Return to Topic Page Go to the Next Newest Topic 
Local Parasite
Deputy Moderator 10 Tours
Member Elite
since 11-05-2001
Posts 2929
Transylconia, Winnipeg


0 posted 10-23-2002 02:13 PM       View Profile for Local Parasite   Email Local Parasite   Edit/Delete Message      Find Poems   Click to visit Local Parasite's Home Page   View IP for Local Parasite

Lately I've had trouble with the "add poets" function of the Private Library...

A while ago I decided to add a few poets to my library.  Now instead of just going around and tossing replies about for the sake of adding that poet, I used the library's "search for poets" function.  This works fine, and it would come up with the person I searched for ("Anawnda," for example)... however, when I clicked the "add poets" button, it brought me to a blank white page.  No change occurred in the content of my private library.

Recently I tried this a second time and found it equally disfunctional.  I'm even using a different browser this time, which makes it seem unlikely that it's a problem with my computer.  I get the "document: done" notification in the little bar at the bottom of my browser, too... so I don't see what's going awry here.

Anyways, any and all help would be appreciated here.
vlraynes
Member Rara Avis
since 07-25-2000
Posts 9136
Somewhere... out there...


1 posted 10-23-2002 04:14 PM       View Profile for vlraynes   Email vlraynes   Edit/Delete Message      Find Poems   Click to visit vlraynes's Home Page   View IP for vlraynes


Hi, Brian.
I just tried it and it's working fine for me,
so I'm not sure why you're having trouble with it.
Are you remembering to check the little box
next to the poet's name, before you click 'add'?
Good luck.  I hope you get it worked out soon.
~Vicky
Local Parasite
Deputy Moderator 10 Tours
Member Elite
since 11-05-2001
Posts 2929
Transylconia, Winnipeg


2 posted 10-23-2002 04:46 PM       View Profile for Local Parasite   Email Local Parasite   Edit/Delete Message      Find Poems   Click to visit Local Parasite's Home Page   View IP for Local Parasite

Hmm nope... doesn't work at these computers (the ones at the university) either... might be something to do with my user account then?  Strange that it would work for you, but not work for me from two different locations.
Ron
Administrator
Member Rara Avis
since 05-19-99
Posts 9708
Michigan, US


3 posted 10-23-2002 04:58 PM       View Profile for Ron   Email Ron   Edit/Delete Message      Find Poems   Click to visit Ron's Home Page   View IP for Ron

Is it the same browser or OS at both stations? There's a known problem with white screens that has nothing to do with the Library. Balladeer, for example, hits them from time to time when replying. But I've never been able to duplicate the problem, nor have I found a common element.
Local Parasite
Deputy Moderator 10 Tours
Member Elite
since 11-05-2001
Posts 2929
Transylconia, Winnipeg


4 posted 10-24-2002 01:18 AM       View Profile for Local Parasite   Email Local Parasite   Edit/Delete Message      Find Poems   Click to visit Local Parasite's Home Page   View IP for Local Parasite

heya Ron...

seems to me that the problem only ever comes up when I'm trying to add poets to my library from a poet search...

Both computers use different versions of Netscape, but the first time I tried this was with IE on my own PC... and I'm positive that the computers are connected by different ISPs.  I'm not sure what you mean by OS... but they connect to the internet in different ways, I'm sure.

With the older Netscape that the University computers use, I don't get a blank page - it simply says "the requested document returned no information" or something to that effect.  It doesn't bring up a new page.

It's not a huge impediment to me right now, I just thought it would be nice to have a few poets I'd thought of featured in my library.  But if I'm the only one having the problem, I can easily get around it.

Thanks...
Ron
Administrator
Member Rara Avis
since 05-19-99
Posts 9708
Michigan, US


5 posted 10-24-2002 04:31 AM       View Profile for Ron   Email Ron   Edit/Delete Message      Find Poems   Click to visit Ron's Home Page   View IP for Ron

OS = Operating System (Win98, XP, Mac, etc).

I found the thread where others described a similar problem. In Balladeer's case, he was still able to post a reply even though the result was a white screen, i.e., clicking the Submit button just didn't take him to the expected page. Are you saying that not only do you see the white screen, but you also are unable to add Poets to your Library?
Local Parasite
Deputy Moderator 10 Tours
Member Elite
since 11-05-2001
Posts 2929
Transylconia, Winnipeg


6 posted 10-24-2002 08:16 AM       View Profile for Local Parasite   Email Local Parasite   Edit/Delete Message      Find Poems   Click to visit Local Parasite's Home Page   View IP for Local Parasite

That's what I'm saying.  I get a white screen and nothing changes...

Both computers use windows, but I'm not sure which windows the University ones use.  I'm on 98 at home.
Local Parasite
Deputy Moderator 10 Tours
Member Elite
since 11-05-2001
Posts 2929
Transylconia, Winnipeg


7 posted 11-30-2002 12:46 PM       View Profile for Local Parasite   Email Local Parasite   Edit/Delete Message      Find Poems   Click to visit Local Parasite's Home Page   View IP for Local Parasite

okay, the problem isn't fixed at all when I try to add them by replying...

if I check the "add poet to library" box, it doesn't work.  I will be able to reply but when I go to my library I still don't have any poets added to my library.  No white screen here, just simply doesn't add poets to my library.

Wait... and when I check the poem, my reply doesn't appear either.  Although in my private library it shows it having 4 replies, if I refresh the page of the poem, it still only shows 3...

[This message has been edited by Local Parasite (11-30-2002 12:48 PM).]

Ron
Administrator
Member Rara Avis
since 05-19-99
Posts 9708
Michigan, US


8 posted 11-30-2002 01:17 PM       View Profile for Ron   Email Ron   Edit/Delete Message      Find Poems   Click to visit Ron's Home Page   View IP for Ron

It should be fixed now. The read/write disk permissions were whacky, though only on a handful of Members. I've made a note to keep an eye on it to see if it happens again.
Local Parasite
Deputy Moderator 10 Tours
Member Elite
since 11-05-2001
Posts 2929
Transylconia, Winnipeg


9 posted 11-30-2002 02:34 PM       View Profile for Local Parasite   Email Local Parasite   Edit/Delete Message      Find Poems   Click to visit Local Parasite's Home Page   View IP for Local Parasite

ah, thanks much, Ron
 
 Post A Reply Post New Topic   Go to the Next Oldest/Previous Topic Return to Topic Page Go to the Next Newest Topic 
All times are ET (US) Top
  User Options
>> Discussion >> Bug Swatter >> adding poets to my library Format for Better Printing EMail to a Friend Not Available
Print Send ECard

 

pipTalk Home Page | Main Poetry Forums

How to Join | Member's Area / Help | Private Library | Search | Contact Us | Today's Topics | Login
Discussion | Tech Talk | Archives | Sanctuary



© Passions in Poetry and netpoets.com 1998-2013
All Poetry and Prose is copyrighted by the individual authors