How to Join Member's Area Private Library Search Today's Topics p Login
Main Forums Discussion Tech Talk Mature Content Archives
   Nav Win
 Discussion
 Bug Swatter
 Dupe Posts
 1 2 3 4 5 6 7 8 9
Follow us on Facebook

 Moderated by: Ron   (Admins )

 
User Options
Format for Better Printing EMail to a Friend Not Available
Admin Print Send ECard
Passions in Poetry

Dupe Posts

 Post A Reply Post New Topic   Go to the Next Oldest/Previous Topic Return to Topic Page Go to the Next Newest Topic 
Poet deVine
Administrator
Member Empyrean
since 05-26-99
Posts 25869
Hurricane Alley


0 posted 03-03-2002 10:15 PM       View Profile for Poet deVine   Email Poet deVine   Edit/Delete Message      Find Poems  View IP for Poet deVine


I've noticed a lot of double replies lately. It's not just from a couple of people, but from a lot of people. Catalinamoon has 3 in the Announcement forum in reply to Kit's Smilie Thread. Nan has two in the DM forum in Philip's thread. Is there a problem with the server? I've noticed it takes a long time for a reply to go through.
Ron
Administrator
Member Rara Avis
since 05-19-99
Posts 9708
Michigan, US


1 posted 03-03-2002 10:25 PM       View Profile for Ron   Email Ron   Edit/Delete Message      Find Poems   Click to visit Ron's Home Page   View IP for Ron

I've noticed it, too. But nothing has changed on Athena for ages.
Kit McCallum
Administrator
Member Laureate
since 04-30-2000
Posts 16920
Ontario, Canada


2 posted 03-04-2002 05:57 AM       View Profile for Kit McCallum   Email Kit McCallum   Edit/Delete Message      Find Poems  View IP for Kit McCallum

I've noticed quite a bit of lag time off and on, when I submit a reply to a post as well Ron. I just assumed it was either on my end, or you were working on some things in the background.

On the scattered double posts, if it's happening to others, I'm wondering if some people are hitting submit more than once due to the posting delay, thinking their first submit hasn't gone through?

PS ... I didn't have a delay every time I submitted a response over the weekend, but at least 30% of them were extremely slow - enough that I could walk away from the computer for a short bit and it would be refreshed when I came back.

[This message has been edited by Kit McCallum (03-04-2002 06:03 AM).]

nakdthoughts
Member Laureate
since 10-29-2000
Posts 19275
Between the Lines


3 posted 03-04-2002 06:18 AM       View Profile for nakdthoughts   Email nakdthoughts   Edit/Delete Message      Find Poems  View IP for nakdthoughts

I noticed all weekend that my replies were so delayed that they stayed on my computer even when I thought they went through..so I always go and open a second passions  to check if my reply went through and every time it did, so I would just delete the one still sitting. I guess if others didn't check the  poem where they replied  they might assume it didn't submit...and click again.


Don't know if this helps or not.

M
Poet deVine
Administrator
Member Empyrean
since 05-26-99
Posts 25869
Hurricane Alley


4 posted 03-04-2002 07:30 AM       View Profile for Poet deVine   Email Poet deVine   Edit/Delete Message      Find Poems  View IP for Poet deVine

Even with my cable connection, the lag time is about 45 seconds. That's very unusual.
Nan
Administrator
Member Seraphic
since 05-20-99
Posts 24426
Cape Cod Massachusetts USA


5 posted 03-04-2002 08:07 AM       View Profile for Nan   Email Nan   Edit/Delete Message      Find Poems   Click to visit Nan's Home Page   View IP for Nan

My double "echo" post was intentional.. Just me being a proverbial pain.. butt.. My posts have been lagging a LOT... kicking my computer here...
Nan
Administrator
Member Seraphic
since 05-20-99
Posts 24426
Cape Cod Massachusetts USA


6 posted 03-04-2002 08:08 AM       View Profile for Nan   Email Nan   Edit/Delete Message      Find Poems   Click to visit Nan's Home Page   View IP for Nan

Interesting - That post whipped right through - Could there be a difference in posting in specific forums??.... Just me being a pain again... still..
Ron
Administrator
Member Rara Avis
since 05-19-99
Posts 9708
Michigan, US


7 posted 03-04-2002 09:04 AM       View Profile for Ron   Email Ron   Edit/Delete Message      Find Poems   Click to visit Ron's Home Page   View IP for Ron

I'll check to see if some of our forums are getting too big, but I really doubt that's the problem. Usually, when you see delays like that, it's caused by an intermittent glitch in the Internet chain. Drop out to a DOS command window and type in tracert piptalk.com and you'll see your computer literally trace the route from you to our server. Everyone will see a different route, and you'll probably see at least slight different routes on a daily or weekly basis. You'll probably see about fifteen to twenty different "hops" in the chain, and if any one of those is having a problem, it will be reflect in your response time. If a lot of you are seeing a lag, it likely means the glitch is somewhere close to Florida and Athena. But it's likely not "too" close, else we'd all be seeing the huge lag.

Fortunately, these glitches rarely last more than a few days. Then they move somewhere else.
Kit McCallum
Administrator
Member Laureate
since 04-30-2000
Posts 16920
Ontario, Canada


8 posted 03-04-2002 08:21 PM       View Profile for Kit McCallum   Email Kit McCallum   Edit/Delete Message      Find Poems  View IP for Kit McCallum

I just had a long submit delay in the DM forum Ron ... here's the results ...

Tracing route to piptalk.com [66.33.0.29] over a maximum of 30 hops:


  6    40 ms    51 ms     *     gw01.wlfdle.phub.net.cable.rogers.com [66.185.80.133]
  7    30 ms    20 ms    20 ms  64.86.206.129
  8    40 ms    30 ms    30 ms  if-2-0-5.bb7.NewYork.Teleglobe.net [207.45.220.211]
  9    40 ms    30 ms    90 ms  ip-208.48.185.133.gblx.net [208.48.185.133]
10    20 ms    30 ms    30 ms  pos2-0-2488M.cr1.JFK1.gblx.net [64.214.65.213]
11    40 ms    40 ms    30 ms  pos1-0-622M.cr1.ATL1.gblx.net [206.132.115.94]
12    50 ms    70 ms    60 ms  pos5-0-0-155M.ar1.TPA1.gblx.net [208.178.116.34]
13    70 ms    70 ms     *     CUSTOMER.pos12-0-0.ar1.TPA1.gblx.net [64.215.187.62]
14    80 ms    90 ms    91 ms  216.87.220.14 [216.87.220.14]
15   100 ms    80 ms    91 ms  216.87.220.22
16    60 ms   100 ms    70 ms  ns.pipworld.net [66.33.0.29]

Trace complete.

Another time around, just fyi ... I hit over 140.

12    71 ms    60 ms    60 ms  pos5-0-0-155M.ar1.TPA1.gblx.net [208.178.116.34]
13    70 ms     *       60 ms  CUSTOMER.pos12-0-0.ar1.TPA1.gblx.net [64.215.187.62]
14   140 ms    81 ms    80 ms  216.87.220.14 [216.87.220.14]
15    70 ms    70 ms   150 ms  216.87.220.22
16    70 ms    80 ms    91 ms  ns.pipworld.net [66.33.0.29]

And one more (with a timed-out asterisk line) ... just wanted to give you some numbers to compare Ron ...

11    40 ms    31 ms    40 ms  pos1-0-622M.cr1.ATL1.gblx.net [206.132.115.94]
12    60 ms    50 ms    90 ms  pos5-0-0-155M.ar1.TPA1.gblx.net [208.178.116.34]
13     *        *        *     Request timed out.
14    70 ms    80 ms    80 ms  216.87.220.14 [216.87.220.14]
15   100 ms   100 ms    90 ms  216.87.220.22
16    60 ms   100 ms    70 ms  ns.pipworld.net [66.33.0.29]

OK, last one ...

12    60 ms    60 ms    70 ms  pos5-0-0-155M.ar1.TPA1.gblx.net [208.178.116.34]
13    60 ms     *      231 ms  CUSTOMER.pos12-0-0.ar1.TPA1.gblx.net [64.215.187.62]
14    70 ms    80 ms    80 ms  216.87.220.14 [216.87.220.14]
15    90 ms    81 ms    90 ms  216.87.220.22
16    60 ms    60 ms    70 ms  ns.pipworld.net [66.33.0.29]


Am I correct in understanding that if the ms figure hits 100 or higher (or you get asterisks) then it's indicating the problem? I had some probelms with our cable modem a few weeks ago, and the tech had me do something similar, and that is what he had stated. I don't really understand this area very well.

[This message has been edited by Kit McCallum (03-04-2002 08:40 PM).]

Ron
Administrator
Member Rara Avis
since 05-19-99
Posts 9708
Michigan, US


9 posted 03-05-2002 08:15 AM       View Profile for Ron   Email Ron   Edit/Delete Message      Find Poems   Click to visit Ron's Home Page   View IP for Ron

I just a hit a big delay in DM (the first one I've really noticed), and ran a tracert while the screen was still "sitting there."

  1   148 ms   139 ms   140 ms  as0.coln.mi.voyager.net [216.93.82.130]
  2   141 ms   138 ms   139 ms  e0.rtr0.coln.mi.voyager.net [216.93.82.129]
  3   146 ms   145 ms   141 ms  12.se2-0.rtr0.gdrp.mi.voyager.net [209.153.129.62]
  4   147 ms   147 ms   141 ms  se4-0.rtr0.klmz.mi.voyager.net [216.93.121.217]
  5   152 ms   157 ms   154 ms  497.at-0-0-0.rtr0.chcg0.il.voyager.net [169.207.224.142]
  6   149 ms   166 ms   152 ms  atm9-0-0-351.br1.CHI1.gblx.net [204.246.198.77]
  7   152 ms   155 ms   150 ms  208-49-59-209.frontiernet.net [208.49.59.209]
  8   193 ms   189 ms   188 ms  pos1-0-622M.cr1.HOU1.gblx.net [206.132.116.126]
  9   219 ms   215 ms   214 ms  pos0-0-155M.ar1.TPA1.gblx.net [206.132.116.98]
10     *     1452 ms  1524 ms  CUSTOMER.pos12-0-0.ar1.TPA1.gblx.net [64.215.187.62]
11   215 ms   229 ms   217 ms  216.87.220.14 [216.87.220.14]
12   214 ms   204 ms   205 ms  216.87.220.22
13   212 ms   211 ms   208 ms  piptalk.com [66.33.0.29]

Trace complete.

Clearly, there's a common problem with that last hop at gblx.net (#10). Let's hope they get it fixed soon
 
 Post A Reply Post New Topic   Go to the Next Oldest/Previous Topic Return to Topic Page Go to the Next Newest Topic 
All times are ET (US) Top
  User Options
>> Discussion >> Bug Swatter >> Dupe Posts Format for Better Printing EMail to a Friend Not Available
Print Send ECard

 

pipTalk Home Page | Main Poetry Forums

How to Join | Member's Area / Help | Private Library | Search | Contact Us | Today's Topics | Login
Discussion | Tech Talk | Archives | Sanctuary



© Passions in Poetry and netpoets.com 1998-2013
All Poetry and Prose is copyrighted by the individual authors